Excel. Funcion SI

La función SI en EXCEL

Insertar función>Lógica

000 argumentos funcion si

Al aplicar la función SI, EXCEL muestra un contenido en la celda si se cumple un requisito y otro si no se cumple; por ejemplo a partir de unas compras de 10.000 se obtiene un descuento del 2% y ningún descuento si no llega a ese importe.

En este ejemplo el funcionamiento de la función SI sería algo así:

001 tabla para funcion si

En la columna D vamos a analizar el valor de las compras acumuladas para ver si al cliente se le aplica el descuento del 2% o no, es sencillo: C2>10.000 entonces este cliente merece el descuento

Ahora vamos a desglosar la función SI que estaría en la celda D2

=SI(CONDICION; Valor si cierto; Valor si falso)

En nuestro ejemplo:

=SI(C2>10.000;2%;0%) si las ventas son mayores que 10.000 le aplicamos el 2%, si no son mayores (valor si falso) no le aplicamos descuento; y copiamos hacia abajo en toda la columna, el resto son fórmulas sencillas.

Otro ejemplo:

Para aprobar hay que tener al menos un 5, en este caso la condición sería mayor o igual que 5 = APTO en caso contrario, menor que 5, NO APTO

002 insertando funcion si

Con esto tenemos el listado de alumnos aprobados y suspensos ¿podrías añadir un formato condicional a la columna C para que los no aptos se remarquen en rojo?
Este tipo de condiciones siempre se pueden ver al revés: hemos calculado los alumnos que tienen un cinco o más pero también podríamos haber buscado los que tienen menos de un cinco para marcarlos como NO APTO, el resultado debe ser el mismo

004 funcion si

Responder

Introduce tus datos o haz clic en un icono para iniciar sesión:

Logo de WordPress.com

Estás comentando usando tu cuenta de WordPress.com. Cerrar sesión /  Cambiar )

Google photo

Estás comentando usando tu cuenta de Google. Cerrar sesión /  Cambiar )

Imagen de Twitter

Estás comentando usando tu cuenta de Twitter. Cerrar sesión /  Cambiar )

Foto de Facebook

Estás comentando usando tu cuenta de Facebook. Cerrar sesión /  Cambiar )

Conectando a %s

Este sitio usa Akismet para reducir el spam. Aprende cómo se procesan los datos de tus comentarios .

Blog de WordPress.com.

Subir ↑